Antivirus Zap | Purchase
16836
page-template,page-template-full_width,page-template-full_width-php,page,page-id-16836,qode-listing-1.0.1,qode-social-login-1.0,qode-news-1.0.2,qode-quick-links-1.0,qode-restaurant-1.0,ajax_fade,page_not_loaded,,qode-title-hidden,side_area_uncovered_from_content,qode-theme-ver-17.2,qode-theme-bridge,qode_header_in_grid,bridge,wpb-js-composer js-comp-ver-5.6,vc_responsive
If you prefer you can also purchase Antivirus Zap directly from here instead of the Mac App Store.
System Requirements: 
macOS 10.10 (Yosemite) or later.
Fully compatible with macOS 10.14 (Mojave)
Copyright © VorInn 2017